
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hazard-herald.com/content/tncms/live/" />
<meta name="keywords" content="vendor, fireworks, food, show, commerce, economics, firework, mall, independence day, music" />
<meta name="news_keywords" content="vendor, fireworks, food, show, commerce, economics, firework, mall, independence day, music" />
<meta name="description" content="After COVID-19 forced the cancellation of most events celebrating Independence Day last year, communities throughout the region are hosting events celebrating the Fourth of July with food, music, fireworks and" />
<meta name="author" content="An Appalachian Newspapers Staff Report" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=1515792730" />
<meta name="google-play-app" content="app-id=com.g13fada03ac1.www" />
<meta name="google-site-verification" content="YcrnuD40WOuaHfXKHt-_3Vm9LgP2muKIdOZ5C_dWVQA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hazard-herald.com/news/independence-day-events-on-tap-throughout-region/article_af8530fe-db46-11eb-a5a4-03cf9123564d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/d/4b/d4b6effc-db46-11eb-93e4-07ad62fc1d4e/60df2b29cd49e.image.jpg?resize=948%2C630" />
<meta property="og:image:width" content="948" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Independence Day events on tap throughout region" />
<meta property="og:description" content="After COVID-19 forced the cancellation of most events celebrating Independence Day last year, communities throughout the region are hosting events celebrating the Fourth of July with food, music, fireworks and" />
<meta property="og:site_name" content="hazard-herald.com" />
<meta property="og:section" content="News" />
<meta property="tncms:ads" content="smart,lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.83ca941054ac727e5ed44a182cce1ac1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"An Appalachian Newspapers\nStaff Report","id":"af8530fe-db46-11eb-a5a4-03cf9123564d","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp small business"},"system":{"render_time":269},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-138251431-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/12108/cc.js?ns=_cc12108" id="LOTCC_12108"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12108.add('tp', 'TNNW');
		_cc12108.add('act', ' User Login');
		_cc12108.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12108.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1a9cd24ef9d9815fbbfe1cf9d9c6520f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["vendor","fireworks","food","show","commerce","economics","firework","mall","independence day","music"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/hazard-herald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/hazard-herald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/hazard-herald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/hazard-herald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/hazard-herald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/hazard-herald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/hazard-herald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/hazard-herald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/hazard-herald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/hazard-herald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/hazard-herald.com//news';
            
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot(adUnit, [2,1], 'fixed-impact-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/hazard-herald.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1032208'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1032208').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1032208'].setTargeting('pos', ['fixed-impact-top']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/ads/impressions.js?_dc=1625389550.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/ads/traffic.js?_dc=1625376966"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/ads/settings.js?_dc=1611159681"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/hazard-herald.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-top'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/hazard-herald.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-tablet'] = googletag.defineSlot(adUnit, [728,90], 'fixed-leaderboard-top-tablet').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-tablet'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/hazard-herald.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-mobile'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "hazard-herald.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/hazard-herald.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/hazard-herald.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-middle').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/hazard-herald.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/hazard-herald.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/hazard-herald.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/hazard-herald.com//news';
            
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot(adUnit, [1,1], 'fixed-impact-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Independence Day events on tap throughout region | News | hazard-herald.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #000; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #000; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ .panel {border:none; box-shadow:none;} /* Header */ #site-header-container {margin-top:-40px;} #topbar-col-two .tncms-block {float:right;} .site-logo img {max-height:150px; margin:0 auto;} .site-weather {margin:5px 10px;} .site-search {width:175px; margin-top:10px;} .site-search .site-search-form {height:30px;} .site-search #site-search-593574-term {padding:0 10px;} #user-controls-593578 .logged-in>ul>li>.btn-link {color:#fff;} /* Frontpage */ .headlineslider-593902.headlineslider-grid .card-container img {height:350px; max-width:none; width:auto!important;} .card-summary .card-image {width:25%!important;} .card-summary .card-body {margin-left:25%!important;} /* Media Queries */ @media (max-width:991px) { #main-navigation {height:75px;} .navbar-brand {position:absolute; top:0; left:0; right:0;} .navbar-brand img {max-height:65px; display:block; margin:-10px auto 0;} .navbar-toggle {z-index:9999;} .offcanvas-drawer {background-color:#000;} } /* #tntracking Customized by : wcline Date : 4/25/18 CRM : #662109 Description : Below targets a employee package to be hidden on the front end */ </style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/custom/image/4be79e2c-5b37-11eb-ae9a-bfe9842d707d.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Independence Day events on tap throughout region | News | hazard-herald.com" href="http://www.hazard-herald.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hazard-herald.com/news/independence-day-events-on-tap-throughout-region/article_af8530fe-db46-11eb-a5a4-03cf9123564d.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-af8530fe-db46-11eb-a5a4-03cf9123564d  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hazard-herald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=An+Appalachian+Newspapers%0AStaff+Report&amp;tncms.asset.id=af8530fe-db46-11eb-a5a4-03cf9123564d&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+small+business&amp;tncms.system.render_time=269&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-138251431-3&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-top']]);
                });
            </script>
        </div>
    </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.hazard-herald.com/tncms/admin/editorial-asset/?edit=af8530fe-db46-11eb-a5a4-03cf9123564d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-593579" class="tncms-block hidden-md hidden-lg"><div id="user-controls-593579" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hazard-herald.com/users/signup/?referer_url=https%3A%2F%2Fwww.hazard-herald.com%2Fnews%2Findependence-day-events-on-tap-throughout-region%2Farticle_af8530fe-db46-11eb-a5a4-03cf9123564d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hazard-herald.com/users/login/?referer_url=https%3A%2F%2Fwww.hazard-herald.com%2Fnews%2Findependence-day-events-on-tap-throughout-region%2Farticle_af8530fe-db46-11eb-a5a4-03cf9123564d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hazard-herald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-593579').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hazard-herald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hazard-herald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hazard-herald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-593579').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hazard-herald.com/users/logout/" id="user-logout-form-593579"><input type="hidden" name="referer_url" value="https://www.hazard-herald.com/news/independence-day-events-on-tap-throughout-region/article_af8530fe-db46-11eb-a5a4-03cf9123564d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HAZARDHERALD&amp;publisher_url:hazard-herald.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/covid-19/"  class="nav-link tnt-section-covid-19">Covid-19</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-593575" class="tncms-block hidden-md hidden-lg"><section id="block-593575" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-593575" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-593575" aria-labelledby="site-search-button-593575" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-593575-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-593575-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-593575-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-593575').submit();
        return false;
    });

    $('#site-search-593575').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-593575 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-593575 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-593575-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1032208" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1032208" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1032208');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1028417" class="tncms-block"><!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=UA-138251431-3"></script><script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-138251431-3');
</script></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-593578" class="tncms-block"><div id="user-controls-593578" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hazard-herald.com/users/signup/?referer_url=https%3A%2F%2Fwww.hazard-herald.com%2Fnews%2Findependence-day-events-on-tap-throughout-region%2Farticle_af8530fe-db46-11eb-a5a4-03cf9123564d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hazard-herald.com/users/login/?referer_url=https%3A%2F%2Fwww.hazard-herald.com%2Fnews%2Findependence-day-events-on-tap-throughout-region%2Farticle_af8530fe-db46-11eb-a5a4-03cf9123564d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hazard-herald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-593578').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hazard-herald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hazard-herald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hazard-herald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-593578').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hazard-herald.com/users/logout/" id="user-logout-form-593578"><input type="hidden" name="referer_url" value="https://www.hazard-herald.com/news/independence-day-events-on-tap-throughout-region/article_af8530fe-db46-11eb-a5a4-03cf9123564d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-593576" class="tncms-block"><div class="follow-links-593576 pull-right">
    
    <section id="block-593576" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HazardHeraldNewspaper" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TheHazardHerald" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCwWCpQIuUAah7i13NkZpBtQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hazard-herald.com",
  "sameAs" : ["https://www.facebook.com/HazardHeraldNewspaper","https://twitter.com/TheHazardHerald","https://www.youtube.com/channel/UCwWCpQIuUAah7i13NkZpBtQ"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-593580" class="tncms-block site-weather"><div id="weather-593580" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=41701" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">61&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="41701"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-593580 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Hazard, KY
                                
                                 <small>(41701)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. High 86F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>A few clouds. Low 68F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 4, 2021 @ 3:50 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=41701"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-593526" class="tncms-block a site-logo"><section id="block-593526" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/custom/image/77a658e4-5a32-11e9-aa23-2b0986fc566d.png?resize=150%2C57 150w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/custom/image/77a658e4-5a32-11e9-aa23-2b0986fc566d.png?resize=200%2C76 200w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/custom/image/77a658e4-5a32-11e9-aa23-2b0986fc566d.png?resize=225%2C85 225w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/custom/image/77a658e4-5a32-11e9-aa23-2b0986fc566d.png?resize=300%2C113 300w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/custom/image/77a658e4-5a32-11e9-aa23-2b0986fc566d.png?resize=400%2C151 400w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/custom/image/77a658e4-5a32-11e9-aa23-2b0986fc566d.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="529"
                height="200"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-593571" class="tncms-block m"><section id="block-593571" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/custom/image/f701f462-57db-11e9-9661-2363422d198f.png?resize=150%2C57 150w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/custom/image/f701f462-57db-11e9-9661-2363422d198f.png?resize=200%2C76 200w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/custom/image/f701f462-57db-11e9-9661-2363422d198f.png?resize=225%2C85 225w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/custom/image/f701f462-57db-11e9-9661-2363422d198f.png?resize=300%2C113 300w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/custom/image/f701f462-57db-11e9-9661-2363422d198f.png?resize=400%2C151 400w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/custom/image/f701f462-57db-11e9-9661-2363422d198f.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="529"
                height="200"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-593574" class="tncms-block site-search"><section id="block-593574" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-593574" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-593574" aria-labelledby="site-search-button-593574" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-593574-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-593574-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-593574-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-593574').submit();
        return false;
    });

    $('#site-search-593574').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-593574 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-593574 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-593574-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HAZARDHERALD&amp;publisher_url:hazard-herald.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/announcements/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-births"  href="/announcements/births/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/announcements/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/announcements/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-podcasts"  href="/podcasts/"  tabindex="0">
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/covid-19/"  tabindex="0">
                    <span class="nav-label">Covid-19</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-593468" class="tncms-block visible-xs visible-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.hazard-herald.com",
  secureDomain: "hazard-herald.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hazard-herald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div id="top-container-breakout" class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top']]);
                });
            </script>
        </div>
    </div></div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top-tablet" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-tablet');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top-tablet']]);
                });
            </script>
        </div>
    </div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-top-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-mobile');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top-mobile']]);
                });
            </script>
        </div>
    </div>
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-d4b6effc-db46-11eb-93e4-07ad62fc1d4e" class="modal fullscreen in modal-image image-default modal-d4b6effc-db46-11eb-93e4-07ad62fc1d4e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/d/4b/d4b6effc-db46-11eb-93e4-07ad62fc1d4e/60df2b29cd49e.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/d/4b/d4b6effc-db46-11eb-93e4-07ad62fc1d4e/60df2b29cd49e.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/d/4b/d4b6effc-db46-11eb-93e4-07ad62fc1d4e/60df2b29cd49e.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/d/4b/d4b6effc-db46-11eb-93e4-07ad62fc1d4e/60df2b29cd49e.image.jpg?resize=225%2C149 225w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/d/4b/d4b6effc-db46-11eb-93e4-07ad62fc1d4e/60df2b29cd49e.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/d/4b/d4b6effc-db46-11eb-93e4-07ad62fc1d4e/60df2b29cd49e.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/d/4b/d4b6effc-db46-11eb-93e4-07ad62fc1d4e/60df2b29cd49e.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/d/4b/d4b6effc-db46-11eb-93e4-07ad62fc1d4e/60df2b29cd49e.image.jpg?resize=640%2C425 640w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/d/4b/d4b6effc-db46-11eb-93e4-07ad62fc1d4e/60df2b29cd49e.image.jpg?resize=750%2C498 750w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/d/4b/d4b6effc-db46-11eb-93e4-07ad62fc1d4e/60df2b29cd49e.image.jpg?resize=990%2C658 990w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/d/4b/d4b6effc-db46-11eb-93e4-07ad62fc1d4e/60df2b29cd49e.image.jpg?resize=1035%2C687 1035w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/d/4b/d4b6effc-db46-11eb-93e4-07ad62fc1d4e/60df2b29cd49e.image.jpg?resize=1200%2C797 1200w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/d/4b/d4b6effc-db46-11eb-93e4-07ad62fc1d4e/60df2b29cd49e.image.jpg?resize=1333%2C885 1333w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/d/4b/d4b6effc-db46-11eb-93e4-07ad62fc1d4e/60df2b29cd49e.image.jpg?resize=1476%2C980 1476w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/d/4b/d4b6effc-db46-11eb-93e4-07ad62fc1d4e/60df2b29cd49e.image.jpg?resize=1766%2C1173 2008w"
                    sizes="100vw"
                    
                    width="1766"
                    height="1173"
                    alt="Independence Day events set"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-d4b6effc-db46-11eb-93e4-07ad62fc1d4e" data-target=".caption-inner-modal-image-d4b6effc-db46-11eb-93e4-07ad62fc1d4e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-d4b6effc-db46-11eb-93e4-07ad62fc1d4e collapse in"><div class="caption-text"><p>Fireworks fly over the City of Pikeville during the city’s 2017 celebration of Independence Day. After a 2020 which featured no public events celebrating the Fourth of July, this year features numerous events regionally.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Appalachian Newspapers file photo by Cory Vance</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hazard-herald.com%2Findependence-day-events-set%2Fimage_d4b6effc-db46-11eb-93e4-07ad62fc1d4e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/independence-day-events-set/image_d4b6effc-db46-11eb-93e4-07ad62fc1d4e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d4b6effc-db46-11eb-93e4-07ad62fc1d4e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Independence%20Day%20events%20set&url=https%3A%2F%2Fwww.hazard-herald.com%2Findependence-day-events-set%2Fimage_d4b6effc-db46-11eb-93e4-07ad62fc1d4e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/independence-day-events-set/image_d4b6effc-db46-11eb-93e4-07ad62fc1d4e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d4b6effc-db46-11eb-93e4-07ad62fc1d4e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hazard-herald.com/independence-day-events-set/image_d4b6effc-db46-11eb-93e4-07ad62fc1d4e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/independence-day-events-set/image_d4b6effc-db46-11eb-93e4-07ad62fc1d4e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d4b6effc-db46-11eb-93e4-07ad62fc1d4e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hazard-herald.com/tncms/asset/editorial/d4b6effc-db46-11eb-93e4-07ad62fc1d4e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d4b6effc-db46-11eb-93e4-07ad62fc1d4e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHazard%20Herald%5D%20Independence%20Day%20events%20set&body=https%3A%2F%2Fwww.hazard-herald.com%2Findependence-day-events-set%2Fimage_d4b6effc-db46-11eb-93e4-07ad62fc1d4e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d4b6effc-db46-11eb-93e4-07ad62fc1d4e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/independence-day-events-set/image_d4b6effc-db46-11eb-93e4-07ad62fc1d4e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d4b6effc-db46-11eb-93e4-07ad62fc1d4e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d4b6effc-db46-11eb-93e4-07ad62fc1d4e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d4b6effc-db46-11eb-93e4-07ad62fc1d4e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d4b6effc-db46-11eb-93e4-07ad62fc1d4e" class="save-list-d4b6effc-db46-11eb-93e4-07ad62fc1d4e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d4b6effc-db46-11eb-93e4-07ad62fc1d4e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-d4b6effc-db46-11eb-93e4-07ad62fc1d4e img { max-height: 1173px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-af8530fe-db46-11eb-a5a4-03cf9123564d" class="asset article-default"  data-url="https://www.hazard-herald.com/news/independence-day-events-on-tap-throughout-region/article_af8530fe-db46-11eb-a5a4-03cf9123564d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="After COVID-19 forced the cancellation of most events celebrating Independence Day last year, communities throughout the region are hosting events celebrating the Fourth of July with food, music, fireworks and fun this year. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/d/4b/d4b6effc-db46-11eb-93e4-07ad62fc1d4e/60df2b29cd49e.image.jpg?resize=948%2C630">
            <meta itemprop="width" content="948">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="hazard-herald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hazard-herald.com/news/independence-day-events-on-tap-throughout-region/article_af8530fe-db46-11eb-a5a4-03cf9123564d.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.hazard-herald.com\/tncms\/search\/mlt\/?origin=af8530fe-db46-11eb-a5a4-03cf9123564d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"af8530fe-db46-11eb-a5a4-03cf9123564d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-af8530fe-db46-11eb-a5a4-03cf9123564d" class="asset-paging">
                <div id="paging-prev-af8530fe-db46-11eb-a5a4-03cf9123564d" class="paging-link prev offset"></div>
                <div id="paging-next-af8530fe-db46-11eb-a5a4-03cf9123564d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Independence Day events on tap throughout region
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">An Appalachian Newspapers
Staff Report
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-07-02T11:03:00-05:00" class="tnt-date asset-date text-muted">
            Jul 2, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-07-02T11:03:00-05:00" class="tnt-date asset-date text-muted">Jul 2, 2021</time></li>
        
        
            <li class="hidden-print"><a href="/news/independence-day-events-on-tap-throughout-region/article_af8530fe-db46-11eb-a5a4-03cf9123564d.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-02T11:03:00-05:00">
    <meta itemprop="datePublished" content="2021-07-02T11:03:00-05:00">
    <meta itemprop="dateModified" content="2021-07-02T11:03:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hazard-herald.com%2Fnews%2Findependence-day-events-on-tap-throughout-region%2Farticle_af8530fe-db46-11eb-a5a4-03cf9123564d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/independence-day-events-on-tap-throughout-region/article_af8530fe-db46-11eb-a5a4-03cf9123564d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af8530fe-db46-11eb-a5a4-03cf9123564d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Independence%20Day%20events%20on%20tap%20throughout%20region&url=https%3A%2F%2Fwww.hazard-herald.com%2Fnews%2Findependence-day-events-on-tap-throughout-region%2Farticle_af8530fe-db46-11eb-a5a4-03cf9123564d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/independence-day-events-on-tap-throughout-region/article_af8530fe-db46-11eb-a5a4-03cf9123564d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af8530fe-db46-11eb-a5a4-03cf9123564d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hazard-herald.com/news/independence-day-events-on-tap-throughout-region/article_af8530fe-db46-11eb-a5a4-03cf9123564d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/independence-day-events-on-tap-throughout-region/article_af8530fe-db46-11eb-a5a4-03cf9123564d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af8530fe-db46-11eb-a5a4-03cf9123564d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hazard-herald.com/tncms/asset/editorial/af8530fe-db46-11eb-a5a4-03cf9123564d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"af8530fe-db46-11eb-a5a4-03cf9123564d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHazard%20Herald%5D%20Independence%20Day%20events%20on%20tap%20throughout%20region&body=https%3A%2F%2Fwww.hazard-herald.com%2Fnews%2Findependence-day-events-on-tap-throughout-region%2Farticle_af8530fe-db46-11eb-a5a4-03cf9123564d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"af8530fe-db46-11eb-a5a4-03cf9123564d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-d4b6effc-db46-11eb-93e4-07ad62fc1d4e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-d4b6effc-db46-11eb-93e4-07ad62fc1d4e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1766">
            <meta itemprop="height" content="1173">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/d/4b/d4b6effc-db46-11eb-93e4-07ad62fc1d4e/60df2b29cd49e.image.jpg?resize=1200%2C797">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/d/4b/d4b6effc-db46-11eb-93e4-07ad62fc1d4e/60df2b29cd49e.image.jpg?resize=1200%2C797">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/d/4b/d4b6effc-db46-11eb-93e4-07ad62fc1d4e/60df2b29cd49e.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/d/4b/d4b6effc-db46-11eb-93e4-07ad62fc1d4e/60df2b29cd49e.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/d/4b/d4b6effc-db46-11eb-93e4-07ad62fc1d4e/60df2b29cd49e.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/d/4b/d4b6effc-db46-11eb-93e4-07ad62fc1d4e/60df2b29cd49e.image.jpg?resize=225%2C149 225w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/d/4b/d4b6effc-db46-11eb-93e4-07ad62fc1d4e/60df2b29cd49e.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/d/4b/d4b6effc-db46-11eb-93e4-07ad62fc1d4e/60df2b29cd49e.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/d/4b/d4b6effc-db46-11eb-93e4-07ad62fc1d4e/60df2b29cd49e.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/d/4b/d4b6effc-db46-11eb-93e4-07ad62fc1d4e/60df2b29cd49e.image.jpg?resize=640%2C425 640w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/d/4b/d4b6effc-db46-11eb-93e4-07ad62fc1d4e/60df2b29cd49e.image.jpg?resize=750%2C498 750w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/d/4b/d4b6effc-db46-11eb-93e4-07ad62fc1d4e/60df2b29cd49e.image.jpg?resize=990%2C658 990w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/d/4b/d4b6effc-db46-11eb-93e4-07ad62fc1d4e/60df2b29cd49e.image.jpg?resize=1035%2C687 1035w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/d/4b/d4b6effc-db46-11eb-93e4-07ad62fc1d4e/60df2b29cd49e.image.jpg?resize=1200%2C797 1200w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/d/4b/d4b6effc-db46-11eb-93e4-07ad62fc1d4e/60df2b29cd49e.image.jpg?resize=1333%2C885 1333w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/d/4b/d4b6effc-db46-11eb-93e4-07ad62fc1d4e/60df2b29cd49e.image.jpg?resize=1476%2C980 1476w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/d/4b/d4b6effc-db46-11eb-93e4-07ad62fc1d4e/60df2b29cd49e.image.jpg?resize=1766%2C1173 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1766"
                    height="1173"
                    alt="Independence Day events set"
                    class="img-responsive full tnt-restrict-img-d4b6effc-db46-11eb-93e4-07ad62fc1d4e default" />
            </div><style>
                .tnt-restrict-img-d4b6effc-db46-11eb-93e4-07ad62fc1d4e {
                    max-width: 1766px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Fireworks fly over the City of Pikeville during the city’s 2017 celebration of Independence Day. After a 2020 which featured no public events celebrating the Fourth of July, this year features numerous events regionally.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Appalachian Newspapers file photo by Cory Vance</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="af8530fe-db46-11eb-a5a4-03cf9123564d" data-smart-adunit="/21967324965/hazard-herald.com//news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hazard-herald.com%2Fnews%2Findependence-day-events-on-tap-throughout-region%2Farticle_af8530fe-db46-11eb-a5a4-03cf9123564d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/independence-day-events-on-tap-throughout-region/article_af8530fe-db46-11eb-a5a4-03cf9123564d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af8530fe-db46-11eb-a5a4-03cf9123564d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Independence%20Day%20events%20on%20tap%20throughout%20region&url=https%3A%2F%2Fwww.hazard-herald.com%2Fnews%2Findependence-day-events-on-tap-throughout-region%2Farticle_af8530fe-db46-11eb-a5a4-03cf9123564d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/independence-day-events-on-tap-throughout-region/article_af8530fe-db46-11eb-a5a4-03cf9123564d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af8530fe-db46-11eb-a5a4-03cf9123564d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hazard-herald.com/news/independence-day-events-on-tap-throughout-region/article_af8530fe-db46-11eb-a5a4-03cf9123564d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/independence-day-events-on-tap-throughout-region/article_af8530fe-db46-11eb-a5a4-03cf9123564d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af8530fe-db46-11eb-a5a4-03cf9123564d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hazard-herald.com/tncms/asset/editorial/af8530fe-db46-11eb-a5a4-03cf9123564d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"af8530fe-db46-11eb-a5a4-03cf9123564d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHazard%20Herald%5D%20Independence%20Day%20events%20on%20tap%20throughout%20region&body=https%3A%2F%2Fwww.hazard-herald.com%2Fnews%2Findependence-day-events-on-tap-throughout-region%2Farticle_af8530fe-db46-11eb-a5a4-03cf9123564d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"af8530fe-db46-11eb-a5a4-03cf9123564d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/independence-day-events-on-tap-throughout-region/article_af8530fe-db46-11eb-a5a4-03cf9123564d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af8530fe-db46-11eb-a5a4-03cf9123564d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-af8530fe-db46-11eb-a5a4-03cf9123564d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="af8530fe-db46-11eb-a5a4-03cf9123564d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="af8530fe-db46-11eb-a5a4-03cf9123564d" class="save-list-af8530fe-db46-11eb-a5a4-03cf9123564d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="af8530fe-db46-11eb-a5a4-03cf9123564d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>After COVID-19 forced the cancellation of most events celebrating Independence Day last year, communities throughout the region are hosting events celebrating the Fourth of July with food, music, fireworks and fun this year.</p><p>Included in those events are:</p><p><strong>Floyd County:</strong></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>— The City of Prestonsburg Tourism will host Star City Day on Sunday, July 4, from 5 p.m. to 10 p.m. Event will include food, beverage and craft vendors, as well as live music in downtown Prestonsburg, including Cole Chaney and Nicholas Jamerson, Zoe Howard, Waylon Nelson and Bek and the Starlight Revue. Fireworks after dark.</p><p>— Mayor Don Hall and the City of Wheelwright will also host their fireworks display and celebration on Sunday, July 4 beginning at 6 p.m. The city will provide hot dogs, chips and pop as well as, trinkets and prizes for the kids. The fireworks display will begin at dusk.</p><p>— The City of Martin and the City of Martin Tourism Commission will hold a fireworks show after dark on July 4.</p><p><strong>Johnson County:</strong></p><p>— Paintsville will be hosting a fireworks show after dark on Sunday, July 4. The show will be visible from Mayo Plaza as well as other locations throughout the city.</p><p>— The Paintsville/Johnson County Trail Town Committee and Floaters Marina will host Laid Back on the Lake at 6 p.m. on Sunday, July 4. Events will include live music from Zach McGlone and Brian Brown, a floating parade and trophies for best decorated boat and kayak, among other events and offerings.</p><p>— Sons of FM will perform live at 8 p.m. on Saturday, July 3 at the 404 Downtown Pavilion.</p><p><strong>Perry County:</strong></p><p>&mdash; The Queen City Sparkler 5K Color Run will be held on July 2, and will begin at the ArtStation on Main Street in Hazard. There is a $30 entry fee that will cover the cost of entry, a T-shirt purchase and the after party. Registration begins at 7 p.m. and the run will begin at 8 p.m. To sign up for the event, visit <a href="https://runsignup.com/">https://runsignup.com/</a>, click on the &ldquo;find race&rdquo; tab and type in &ldquo;Queen City Sparkler.&rdquo;</p><p>— On July 3, a fish fry, the parade, the North Fork Freedom Float, a concert and fireworks will be held throughout the day in Hazard. The fish fry will be held at City Hall from 11 a.m. to 1 p.m. The parade will be held on Main Street beginning at 1 p.m. The North Fork Freedom Float will begin at 2 p.m. Participants are asked to bring their own kayak, canoe or paddle board, but kayak rentals will also be available on site. Participants will drop their vessels off at the ramp behind the City Hall basketball courts then drive their vehicles to the tennis courts at the Perry County Park. Shuttles will be available to transport the participants back to the City Hall ramp at noon. This event is sponsored by Hazard-Perry County Tourism, the Perry County Trail Town Team, the Hazard-Perry County Chamber of Commerce and the City of Hazard. At 7:45 p.m., a concert will be performed by Midlife Crisis at the amphitheater by City Hall. The night will conclude with a fireworks show beginning around 9:45 p.m. or whenever it becomes dark.</p><p><strong>Pike County:</strong></p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-636169" class="tncms-block"><section id="block-636169" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-636169 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-636169-8d3ceeb3-93a8-51b7-8b5e-7355da71ef4c" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8d3ceeb3-93a8-51b7-8b5e-7355da71ef4c media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/richard-branson-really-doesnt-matter-if-i-beat-jeff-bezos-to-space/video_8d3ceeb3-93a8-51b7-8b5e-7355da71ef4c.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Richard Branson: 'Really doesn't matter' if I beat Jeff Bezos to space"
                            class="img-responsive lazyload full default"
                            width="432"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/8/d3/8d3ceeb3-93a8-51b7-8b5e-7355da71ef4c/60df2b8747055.image.jpg?crop=432%2C324%2C72%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/8/d3/8d3ceeb3-93a8-51b7-8b5e-7355da71ef4c/60df2b8747055.image.jpg?crop=432%2C324%2C72%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/8/d3/8d3ceeb3-93a8-51b7-8b5e-7355da71ef4c/60df2b8747055.image.jpg?crop=432%2C324%2C72%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/8/d3/8d3ceeb3-93a8-51b7-8b5e-7355da71ef4c/60df2b8747055.image.jpg?crop=432%2C324%2C72%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/8/d3/8d3ceeb3-93a8-51b7-8b5e-7355da71ef4c/60df2b8747055.image.jpg?crop=432%2C324%2C72%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/8/d3/8d3ceeb3-93a8-51b7-8b5e-7355da71ef4c/60df2b8747055.image.jpg?crop=432%2C324%2C72%2C0&resize=432%2C324&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/richard-branson-really-doesnt-matter-if-i-beat-jeff-bezos-to-space/video_8d3ceeb3-93a8-51b7-8b5e-7355da71ef4c.html" class="tnt-asset-link">
        

        
            Richard Branson: 'Really doesn't matter' if I beat Jeff Bezos to space</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-636169-1bf14dfa-5ec5-52df-841c-e8e1fdbb946f" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1bf14dfa-5ec5-52df-841c-e8e1fdbb946f media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/complaints-are-pretty-widespread-axios-editor-on-vp-office-infighting/video_1bf14dfa-5ec5-52df-841c-e8e1fdbb946f.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="'Complaints are pretty widespread': Axios editor on VP office infighting"
                            class="img-responsive lazyload full default"
                            width="432"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/1/bf/1bf14dfa-5ec5-52df-841c-e8e1fdbb946f/60df81c6996bc.image.jpg?crop=432%2C324%2C72%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/1/bf/1bf14dfa-5ec5-52df-841c-e8e1fdbb946f/60df81c6996bc.image.jpg?crop=432%2C324%2C72%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/1/bf/1bf14dfa-5ec5-52df-841c-e8e1fdbb946f/60df81c6996bc.image.jpg?crop=432%2C324%2C72%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/1/bf/1bf14dfa-5ec5-52df-841c-e8e1fdbb946f/60df81c6996bc.image.jpg?crop=432%2C324%2C72%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/1/bf/1bf14dfa-5ec5-52df-841c-e8e1fdbb946f/60df81c6996bc.image.jpg?crop=432%2C324%2C72%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/1/bf/1bf14dfa-5ec5-52df-841c-e8e1fdbb946f/60df81c6996bc.image.jpg?crop=432%2C324%2C72%2C0&resize=432%2C324&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/complaints-are-pretty-widespread-axios-editor-on-vp-office-infighting/video_1bf14dfa-5ec5-52df-841c-e8e1fdbb946f.html" class="tnt-asset-link">
        

        
            'Complaints are pretty widespread': Axios editor on VP office infighting</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-636169-83880635-1734-5d78-96c0-dbf7e2643b4b" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-83880635-1734-5d78-96c0-dbf7e2643b4b media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/ma-arrests-made-in-wakefield-standoff/video_83880635-1734-5d78-96c0-dbf7e2643b4b.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="MA: ARRESTS MADE IN WAKEFIELD STANDOFF"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/8/38/83880635-1734-5d78-96c0-dbf7e2643b4b/60e059040b7c9.image.jpg?crop=1440%2C1080%2C240%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/8/38/83880635-1734-5d78-96c0-dbf7e2643b4b/60e059040b7c9.image.jpg?crop=1440%2C1080%2C240%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/8/38/83880635-1734-5d78-96c0-dbf7e2643b4b/60e059040b7c9.image.jpg?crop=1440%2C1080%2C240%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/8/38/83880635-1734-5d78-96c0-dbf7e2643b4b/60e059040b7c9.image.jpg?crop=1440%2C1080%2C240%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/8/38/83880635-1734-5d78-96c0-dbf7e2643b4b/60e059040b7c9.image.jpg?crop=1440%2C1080%2C240%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/8/38/83880635-1734-5d78-96c0-dbf7e2643b4b/60e059040b7c9.image.jpg?crop=1440%2C1080%2C240%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/8/38/83880635-1734-5d78-96c0-dbf7e2643b4b/60e059040b7c9.image.jpg?crop=1440%2C1080%2C240%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/8/38/83880635-1734-5d78-96c0-dbf7e2643b4b/60e059040b7c9.image.jpg?crop=1440%2C1080%2C240%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/8/38/83880635-1734-5d78-96c0-dbf7e2643b4b/60e059040b7c9.image.jpg?crop=1440%2C1080%2C240%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/8/38/83880635-1734-5d78-96c0-dbf7e2643b4b/60e059040b7c9.image.jpg?crop=1440%2C1080%2C240%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/8/38/83880635-1734-5d78-96c0-dbf7e2643b4b/60e059040b7c9.image.jpg?crop=1440%2C1080%2C240%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/8/38/83880635-1734-5d78-96c0-dbf7e2643b4b/60e059040b7c9.image.jpg?crop=1440%2C1080%2C240%2C0&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/8/38/83880635-1734-5d78-96c0-dbf7e2643b4b/60e059040b7c9.image.jpg?crop=1440%2C1080%2C240%2C0&resize=1440%2C1080&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/ma-arrests-made-in-wakefield-standoff/video_83880635-1734-5d78-96c0-dbf7e2643b4b.html" class="tnt-asset-link">
        

        
            MA: ARRESTS MADE IN WAKEFIELD STANDOFF</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><p>— Independence Day at Pikeville: Freedom, Food Trucks and Fireworks Festival, Main Street, Pikeville.</p><p>10 a.m. This event will start at 10 a.m. on July 2, and it will run on July 2, July 3 and until 10 p.m. on July 4. Join us this year for our Independence Day Freedom, Food Trucks, and Fireworks Festival. We will have food trucks here from all around the region along with great Artisan vendors and local talented musicians playing on two stages throughout the festival. And don't forget about our fantastic fireworks display on the 4th.</p><p>— Independence Day Celebration, Coal Run Community Center, 105 Church Street, Coal Run Village.</p><p>7 p.m. City of Coal Run’s Old-Fashioned Independence Day Celebration will start at 7 p.m. on July 3. There will be free hot dogs, chips, drinks and snow cones while they last, three live bands, Appalachian Mountain Wrestling, inflatables for kids and fireworks at dark.</p><p>— The Patriotic Golf Cart/UTV/ATV Parade will take place on Saturday, July 3 at 8 p.m. before the fireworks in Elkhorn City. Feel free to decorate your rides in Patriotic themes. Line up at the ballpark at 7:30 p.m. with normal parade route through town. Best decorated ride will receive $100 cash prize, compliments of Russell Fork Adventures, LLC. Owners Billy and Roxanne Blankenship. Feel free to invite others. Sponsored by Russell Fork Adventures, LLC of Elkhorn City.</p><p>— The 40th Annual Thunder in the Valley fireworks show will be presented by the Belfry Volunteer Fire Department on July 3. Traditionally, hundreds of residents from Mingo and Pike counties turn out for this Fourth of July celebration. The event is held in the Goody/South Williamson community of Pike County. Many families, groups and churches set up in grassy areas and parking lots throughout the area for picnics, games and fellowship prior to one of the longest fireworks displays in the region beginning at 10:05 p.m.</p><p>In conjunction with Thunder in the Valley, the South Side Mall will host its annual Freedom Fest with throughout the day on July 3, with live bluegrass music in the mall and the Jaguars in the parking lot. In addition, merchandise and food vendors will be set up as well.</p><p><strong>Mingo County, West Virginia, and surrounding:</strong></p><p>— Light Up Our Park Fourth of July Celebration, Friday, July 2 at the Beech Creek Community Park. Fireworks will at 10:05 p.m. with live entertainment featuring Ought One and Rick and the Highlighters, kids’ games, prizes, a tattoo booth, concessions and a veterans memorial display throughout the evening.</p><p>— The Town of Delbarton will host its annual Red, White and Boom celebration beginning at 4 p.m. on Saturday, July 3, beginning at 3 p.m. with music provided by a D.J. and live music beginning at 4 p.m. with the Hutchinson Brothers followed by a bluegrass band. A community picnic with hot dogs and pulled pork and other entertainment is slated. Fireworks begin at 10 p.m.</p><p>— The Town of Kermit will have a firework show on Saturday, July 3, 9:30 p.m. and vendors are encouraged to set up booths in the town park around 7 p.m. There will also be free watermelon.</p><p>— The Lenore Volunteer Fire Department will have activities beginning at 4 p.m. on the parking lot of Cheech’s Pizza. There will be a D.J., live music featuring the band Unloaded, fire truck rides, a hot dog sale, dunking booth and other entertainment. Fireworks will be after dark at approximately 9:30 p.m.</p><p>Each of these events are outdoors and attendees are encouraged to bring their own lawn chairs.</p><p>— Freedom Festival in Logan will continue through Sunday, July 4. The event will include a carnival, circus acts, live music, food and merchandise vendors, karaoke, duck races and various strolling acts. Two worship services are scheduled on Sunday. Activities for the Freedom Festival, which began Wednesday, will begin at 5:45 p.m. Friday, July 2, and Saturday, July 3, and at 1 p.m. on Sunday, July 4. Fireworks will begin at 10:15 p.m. on Saturday night and will be shot from two locations.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hazard-herald.com%2Fnews%2Findependence-day-events-on-tap-throughout-region%2Farticle_af8530fe-db46-11eb-a5a4-03cf9123564d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/independence-day-events-on-tap-throughout-region/article_af8530fe-db46-11eb-a5a4-03cf9123564d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af8530fe-db46-11eb-a5a4-03cf9123564d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Independence%20Day%20events%20on%20tap%20throughout%20region&url=https%3A%2F%2Fwww.hazard-herald.com%2Fnews%2Findependence-day-events-on-tap-throughout-region%2Farticle_af8530fe-db46-11eb-a5a4-03cf9123564d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/independence-day-events-on-tap-throughout-region/article_af8530fe-db46-11eb-a5a4-03cf9123564d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af8530fe-db46-11eb-a5a4-03cf9123564d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hazard-herald.com/news/independence-day-events-on-tap-throughout-region/article_af8530fe-db46-11eb-a5a4-03cf9123564d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/independence-day-events-on-tap-throughout-region/article_af8530fe-db46-11eb-a5a4-03cf9123564d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af8530fe-db46-11eb-a5a4-03cf9123564d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hazard-herald.com/tncms/asset/editorial/af8530fe-db46-11eb-a5a4-03cf9123564d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"af8530fe-db46-11eb-a5a4-03cf9123564d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHazard%20Herald%5D%20Independence%20Day%20events%20on%20tap%20throughout%20region&body=https%3A%2F%2Fwww.hazard-herald.com%2Fnews%2Findependence-day-events-on-tap-throughout-region%2Farticle_af8530fe-db46-11eb-a5a4-03cf9123564d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"af8530fe-db46-11eb-a5a4-03cf9123564d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/independence-day-events-on-tap-throughout-region/article_af8530fe-db46-11eb-a5a4-03cf9123564d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"af8530fe-db46-11eb-a5a4-03cf9123564d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-af8530fe-db46-11eb-a5a4-03cf9123564d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="af8530fe-db46-11eb-a5a4-03cf9123564d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="af8530fe-db46-11eb-a5a4-03cf9123564d" class="save-list-af8530fe-db46-11eb-a5a4-03cf9123564d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="af8530fe-db46-11eb-a5a4-03cf9123564d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22vendor%22#tncms-source=keyword" class="tag-vendor label label-default" data-tncms-track-dmp='search: vendor'>Vendor</a>
            </li> <li>
                <a href="/search/?k=%22fireworks%22#tncms-source=keyword" class="tag-fireworks label label-default" data-tncms-track-dmp='search: fireworks'>Fireworks</a>
            </li> <li>
                <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22show%22#tncms-source=keyword" class="tag-show label label-default" data-tncms-track-dmp='search: show'>Show</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22firework%22#tncms-source=keyword" class="tag-firework label label-default" data-tncms-track-dmp='search: firework'>Firework</a>
            </li> <li>
                <a href="/search/?k=%22mall%22#tncms-source=keyword" class="tag-mall label label-default" data-tncms-track-dmp='search: mall'>Mall</a>
            </li> <li>
                <a href="/search/?k=%22independence%20day%22#tncms-source=keyword" class="tag-independence-day label label-default" data-tncms-track-dmp='search: independence-day'>Independence Day</a>
            </li> <li>
                <a href="/search/?k=%22music%22#tncms-source=keyword" class="tag-music label label-default" data-tncms-track-dmp='search: music'>Music</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-636472" class="tncms-block"><section id="block-636472" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-636472 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-636472" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-636472" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1045050" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.hazard-herald.com/tncms/asset/editorial/af8530fe-db46-11eb-a5a4-03cf9123564d/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-593488" class="tncms-block visible-lg visible-md"><section id="block-593488" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-593488 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/belinda-carlisle-cant-listen-to-her-own-music/article_e0b8b4bb-376a-5113-a111-8780e8f60558.html" class="tnt-asset-link">
        

        
            Belinda Carlisle can't listen to her own music</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/jamie-dornan-proud-of-wife-amelia-warner/article_cb9292bf-fa7e-55ee-a593-103c0184d3dd.html" class="tnt-asset-link">
        

        
            Jamie Dornan proud of wife Amelia Warner</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/no-dream-role-for-jodie-comer/article_04e33e96-a394-5524-ad3a-e938ff80d53f.html" class="tnt-asset-link">
        

        
            No dream role for Jodie Comer</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/tucson-sugar-skulls-drop-fifth-straight-game-remain-winless-against-arizona-rattlers/article_4eaaa0c6-a245-59d3-99d8-6b6c6f32817b.html" class="tnt-asset-link">
        

        
            Tucson Sugar Skulls drop fifth straight game, remain winless against Arizona Rattlers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/whirlwind-stretch-for-nus-garrett-klassy-includes-nil-media-rights-launch-interim-ad-tag-whats/article_ff8ff816-9099-5346-a9a7-5b425bf31830.html" class="tnt-asset-link">
        

        
            Whirlwind stretch for NU's Garrett Klassy includes NIL, media rights launch, interim AD tag. What's next?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/most-intriguing-huskers-no-26-redshirt-freshman-rt-bryce-benhart/article_6ec9e48b-01b9-58af-968d-a36f1540f721.html" class="tnt-asset-link">
        

        
            Most Intriguing Huskers: No. 26, redshirt freshman RT Bryce Benhart</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/jennifer-love-hewitt-receives-sentimental-gift-from-daughter/article_f9d597a1-5d30-508b-8389-74fa50bfc36a.html" class="tnt-asset-link">
        

        
            Jennifer Love Hewitt receives sentimental gift from daughter</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/jack-dylan-grazer-comes-out-as-bisexual/article_bc870df9-8629-5f20-ba05-ff3fe4e97a70.html" class="tnt-asset-link">
        

        
            Jack Dylan Grazer comes out as bisexual</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-593510" class="tncms-block"></div><div id="tncms-block-593527" class="tncms-block"><section id="block-593527" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593527 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-593527" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-593527" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-593527" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-593527" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-593527" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/lifestyles/entertainment/native-americans-worry-that-duke-and-duchess-of-sussex-are-using-holy-water-on-garden/article_2d01ee36-d3bc-5ce6-961e-a34307dac3af.html">Native Americans worry that Duke and Duchess of Sussex are using holy water on garden</a></li><li><a href="/news/state/california-company-picks-kentucky-for-new-corporate-home/article_1c66c8b9-fcb2-57a5-a69d-f0dbd411c564.html">California company picks Kentucky for new corporate home</a></li><li><a href="/news/city-of-hazard-to-create-entertainment-district-downtown/article_1448cac0-dbea-11eb-8291-bf4f21ef6423.html">City of Hazard to create entertainment district downtown</a></li><li><a href="/news/ohio-duo-charged-with-meth-trafficking/article_8e44b5e2-da45-11eb-a679-0729b9b3a980.html">Ohio duo charged with meth trafficking</a></li><li><a href="/news/state/kentucky-ag-wants-west-virginia-power-plant-closed/article_b2503970-62da-58ff-890c-b8736362185e.html">Kentucky AG wants West Virginia power plant closed</a></li><li><a href="/news/city-county-acquires-grand-hotel-property-makes-plans-for-future/article_4c332698-da45-11eb-9e24-c3216f3aed5d.html">City, county acquires Grand Hotel property, makes plans for future</a></li><li><a href="/lifestyles/entertainment/william-shatner-reflects-on-barbary-coast-jeff-cable-s-many-disguises/article_44201c14-4513-5cd2-a967-005c60af6455.html">William Shatner Reflects on ‘Barbary Coast’ & Jeff Cable’s Many Disguises</a></li><li><a href="/lifestyles/entertainment/kelly-clarkson-asks-to-be-declared-legally-single/article_cce105df-9778-5f59-9001-a33ee3cb8b28.html">Kelly Clarkson asks to be declared legally single</a></li><li><a href="/news/state/this-is-the-best-city-to-live-in-kentucky/article_47d54cee-9ad5-5c58-abfa-1a09566c0532.html">This is the Best City to Live in Kentucky</a></li><li><a href="/news/independence-day-events-on-tap-throughout-region/article_af8530fe-db46-11eb-a5a4-03cf9123564d.html">Independence Day events on tap throughout region</a></li></ul></div>
        
        
            <div id="images-593527" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/harry-connick-jr-joins-nbc-s-annie-live-as-daddy-warbucks/image_ccfc7bec-c6e3-5cd8-b98d-c04030623fe8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Harry Connick Jr. Joins NBC’s ‘Annie Live!’ as Daddy Warbucks"
                            class="img-responsive lazyload full default"
                            width="195"
                            height="195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/c/cf/ccfc7bec-c6e3-5cd8-b98d-c04030623fe8/60d9dd301b0f2.image.jpg?crop=195%2C195%2C54%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/c/cf/ccfc7bec-c6e3-5cd8-b98d-c04030623fe8/60d9dd301b0f2.image.jpg?crop=195%2C195%2C54%2C0&resize=195%2C195&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/the-bold-type-richard-returns-with-major-news-plus-jacqueline-decides-her-future-recap/image_044a44ba-d4ad-578b-a738-61efdc1c500c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="‘The Bold Type’: Richard Returns With Major News, Plus Jacqueline Decides Her Future (RECAP)"
                            class="img-responsive lazyload full default"
                            width="195"
                            height="195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/0/44/044a44ba-d4ad-578b-a738-61efdc1c500c/60d404216b961.image.jpg?crop=195%2C195%2C54%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/0/44/044a44ba-d4ad-578b-a738-61efdc1c500c/60d404216b961.image.jpg?crop=195%2C195%2C54%2C0&resize=195%2C195&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/katy-perry-to-launch-first-ever-nft-collection/image_b16f39d1-18b4-5f24-8f06-a0c209fd1dc7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Katy Perry to launch first-ever NFT collection"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/b/16/b16f39d1-18b4-5f24-8f06-a0c209fd1dc7/60dc99308e234.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/b/16/b16f39d1-18b4-5f24-8f06-a0c209fd1dc7/60dc99308e234.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/b/16/b16f39d1-18b4-5f24-8f06-a0c209fd1dc7/60dc99308e234.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/b/16/b16f39d1-18b4-5f24-8f06-a0c209fd1dc7/60dc99308e234.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/b/16/b16f39d1-18b4-5f24-8f06-a0c209fd1dc7/60dc99308e234.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/b/16/b16f39d1-18b4-5f24-8f06-a0c209fd1dc7/60dc99308e234.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/b/16/b16f39d1-18b4-5f24-8f06-a0c209fd1dc7/60dc99308e234.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/b/16/b16f39d1-18b4-5f24-8f06-a0c209fd1dc7/60dc99308e234.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/constable-sworn-in/image_abe23202-cdb4-11eb-85f7-3fb506125caf.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Constable sworn in"
                            class="img-responsive lazyload full default"
                            width="432"
                            height="432"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/a/be/abe23202-cdb4-11eb-85f7-3fb506125caf/60c86681005be.image.jpg?crop=432%2C432%2C0%2C94&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/a/be/abe23202-cdb4-11eb-85f7-3fb506125caf/60c86681005be.image.jpg?crop=432%2C432%2C0%2C94&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/a/be/abe23202-cdb4-11eb-85f7-3fb506125caf/60c86681005be.image.jpg?crop=432%2C432%2C0%2C94&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/a/be/abe23202-cdb4-11eb-85f7-3fb506125caf/60c86681005be.image.jpg?crop=432%2C432%2C0%2C94&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/a/be/abe23202-cdb4-11eb-85f7-3fb506125caf/60c86681005be.image.jpg?crop=432%2C432%2C0%2C94&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/a/be/abe23202-cdb4-11eb-85f7-3fb506125caf/60c86681005be.image.jpg?crop=432%2C432%2C0%2C94&resize=432%2C432&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/stacey-wade-nimbus-ceo-and-executive-creative-director-and-dawn-wade-chief-strategy-officer-and/image_6f530b02-9db6-5acc-8f7e-34d49f1633de.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Stacey Wade, Nimbus CEO and executive creative director, and Dawn Wade, chief strategy officer and managing partner. Credit: Nimbus"
                            class="img-responsive lazyload full default"
                            width="1181"
                            height="1181"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/6/f5/6f530b02-9db6-5acc-8f7e-34d49f1633de/60c8e0bda195c.image.jpg?crop=1181%2C1181%2C159%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/6/f5/6f530b02-9db6-5acc-8f7e-34d49f1633de/60c8e0bda195c.image.jpg?crop=1181%2C1181%2C159%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/6/f5/6f530b02-9db6-5acc-8f7e-34d49f1633de/60c8e0bda195c.image.jpg?crop=1181%2C1181%2C159%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/6/f5/6f530b02-9db6-5acc-8f7e-34d49f1633de/60c8e0bda195c.image.jpg?crop=1181%2C1181%2C159%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/6/f5/6f530b02-9db6-5acc-8f7e-34d49f1633de/60c8e0bda195c.image.jpg?crop=1181%2C1181%2C159%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/6/f5/6f530b02-9db6-5acc-8f7e-34d49f1633de/60c8e0bda195c.image.jpg?crop=1181%2C1181%2C159%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/6/f5/6f530b02-9db6-5acc-8f7e-34d49f1633de/60c8e0bda195c.image.jpg?crop=1181%2C1181%2C159%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/6/f5/6f530b02-9db6-5acc-8f7e-34d49f1633de/60c8e0bda195c.image.jpg?crop=1181%2C1181%2C159%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/6/f5/6f530b02-9db6-5acc-8f7e-34d49f1633de/60c8e0bda195c.image.jpg?crop=1181%2C1181%2C159%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/6/f5/6f530b02-9db6-5acc-8f7e-34d49f1633de/60c8e0bda195c.image.jpg?crop=1181%2C1181%2C159%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/6/f5/6f530b02-9db6-5acc-8f7e-34d49f1633de/60c8e0bda195c.image.jpg?crop=1181%2C1181%2C159%2C0&resize=1181%2C1181&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/31-double-indemnity-1944/image_aa9f4c68-19db-557e-8395-9062050f0177.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="#31. Double Indemnity (1944)"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/a/a9/aa9f4c68-19db-557e-8395-9062050f0177/60d12c4177093.preview.png?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/a/a9/aa9f4c68-19db-557e-8395-9062050f0177/60d12c4177093.preview.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/a/a9/aa9f4c68-19db-557e-8395-9062050f0177/60d12c4177093.preview.png?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/a/a9/aa9f4c68-19db-557e-8395-9062050f0177/60d12c4177093.preview.png?resize=300%2C300 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/no-sudden-move-steven-soderbergh-brings-noir-hollywood-melodrama-to-hbo-max/image_988958f8-60bd-5176-86db-acf1734dc0f5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="‘No Sudden Move’: Steven Soderbergh Brings ‘Noir Hollywood Melodrama’ to HBO Max"
                            class="img-responsive lazyload full default"
                            width="195"
                            height="195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/9/88/988958f8-60bd-5176-86db-acf1734dc0f5/60d79cb0cbf79.image.jpg?crop=195%2C195%2C54%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/9/88/988958f8-60bd-5176-86db-acf1734dc0f5/60d79cb0cbf79.image.jpg?crop=195%2C195%2C54%2C0&resize=195%2C195&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/paul-burrell-hopes-prince-william-and-prince-harry-call-a-truce/image_5086236f-62e8-543d-9d09-a28d6fe7d693.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Paul Burrell hopes Prince William and Prince Harry call a truce"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/5/08/5086236f-62e8-543d-9d09-a28d6fe7d693/60dcaa6d97407.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/5/08/5086236f-62e8-543d-9d09-a28d6fe7d693/60dcaa6d97407.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/5/08/5086236f-62e8-543d-9d09-a28d6fe7d693/60dcaa6d97407.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/5/08/5086236f-62e8-543d-9d09-a28d6fe7d693/60dcaa6d97407.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/5/08/5086236f-62e8-543d-9d09-a28d6fe7d693/60dcaa6d97407.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/5/08/5086236f-62e8-543d-9d09-a28d6fe7d693/60dcaa6d97407.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/5/08/5086236f-62e8-543d-9d09-a28d6fe7d693/60dcaa6d97407.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/5/08/5086236f-62e8-543d-9d09-a28d6fe7d693/60dcaa6d97407.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/sheridan-smith-spent-months-in-a-daze-after-giving-birth/image_ea4737f2-8fc9-5cc9-91d1-dc43616174e0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sheridan Smith spent months 'in a daze' after giving birth"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/e/a4/ea4737f2-8fc9-5cc9-91d1-dc43616174e0/60c23db0a108d.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/e/a4/ea4737f2-8fc9-5cc9-91d1-dc43616174e0/60c23db0a108d.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/e/a4/ea4737f2-8fc9-5cc9-91d1-dc43616174e0/60c23db0a108d.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/e/a4/ea4737f2-8fc9-5cc9-91d1-dc43616174e0/60c23db0a108d.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/e/a4/ea4737f2-8fc9-5cc9-91d1-dc43616174e0/60c23db0a108d.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/e/a4/ea4737f2-8fc9-5cc9-91d1-dc43616174e0/60c23db0a108d.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/e/a4/ea4737f2-8fc9-5cc9-91d1-dc43616174e0/60c23db0a108d.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/e/a4/ea4737f2-8fc9-5cc9-91d1-dc43616174e0/60c23db0a108d.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/tallu-schuyler-quinn-founder-of-the-nashville-food-project-is-the-first-recipient-of-les/image_f0f26644-7927-518e-8581-f3a28c054996.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tallu Schuyler Quinn, founder of The Nashville Food Project, is the first recipient of Les Dames d'Escoffier International's Woman of Purpose Award."
                            class="img-responsive lazyload full default"
                            width="259"
                            height="259"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/f/0f/f0f26644-7927-518e-8581-f3a28c054996/60ca07cdb0ef6.image.jpg?crop=259%2C259%2C0%2C11&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/f/0f/f0f26644-7927-518e-8581-f3a28c054996/60ca07cdb0ef6.image.jpg?crop=259%2C259%2C0%2C11&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/f/0f/f0f26644-7927-518e-8581-f3a28c054996/60ca07cdb0ef6.image.jpg?crop=259%2C259%2C0%2C11&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/f/0f/f0f26644-7927-518e-8581-f3a28c054996/60ca07cdb0ef6.image.jpg?crop=259%2C259%2C0%2C11&resize=259%2C259&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-593527" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/watch-bears-take-a-dip-as-temperatures-soar/video_40b735dd-e172-5f6a-94ef-2073ac97e433.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch bears take a dip as temperatures soar"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/4/0b/40b735dd-e172-5f6a-94ef-2073ac97e433/60ddc067a4b95.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/4/0b/40b735dd-e172-5f6a-94ef-2073ac97e433/60ddc067a4b95.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/4/0b/40b735dd-e172-5f6a-94ef-2073ac97e433/60ddc067a4b95.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/4/0b/40b735dd-e172-5f6a-94ef-2073ac97e433/60ddc067a4b95.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/4/0b/40b735dd-e172-5f6a-94ef-2073ac97e433/60ddc067a4b95.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/fauci-on-vaccination-rates-its-almost-like-theres-two-americas/video_19f881dc-fc2b-5e40-9b47-2687cda8eab2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fauci on vaccination rates: It's almost like there's two Americas"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/1/9f/19f881dc-fc2b-5e40-9b47-2687cda8eab2/60dc763206c8f.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/1/9f/19f881dc-fc2b-5e40-9b47-2687cda8eab2/60dc763206c8f.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/1/9f/19f881dc-fc2b-5e40-9b47-2687cda8eab2/60dc763206c8f.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/1/9f/19f881dc-fc2b-5e40-9b47-2687cda8eab2/60dc763206c8f.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/1/9f/19f881dc-fc2b-5e40-9b47-2687cda8eab2/60dc763206c8f.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/surgeon-general-on-delta-variant-if-you-are-not-vaccinated-you-are-in-trouble/video_b45543d8-8d12-521f-9973-a07f2f658c7f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Surgeon General on Delta variant: If you are not vaccinated, you are in trouble"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/b/45/b45543d8-8d12-521f-9973-a07f2f658c7f/60dc76323b878.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/b/45/b45543d8-8d12-521f-9973-a07f2f658c7f/60dc76323b878.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/b/45/b45543d8-8d12-521f-9973-a07f2f658c7f/60dc76323b878.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/b/45/b45543d8-8d12-521f-9973-a07f2f658c7f/60dc76323b878.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/b/45/b45543d8-8d12-521f-9973-a07f2f658c7f/60dc76323b878.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/me-strong-storms-topple-trees-damage-homes/video_49f7f1d7-b1f7-5dde-b869-fc0f220a1f66.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ME: STRONG STORMS TOPPLE TREES, DAMAGE HOMES"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/4/9f/49f7f1d7-b1f7-5dde-b869-fc0f220a1f66/60ddbdd2766d6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/4/9f/49f7f1d7-b1f7-5dde-b869-fc0f220a1f66/60ddbdd2766d6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/4/9f/49f7f1d7-b1f7-5dde-b869-fc0f220a1f66/60ddbdd2766d6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/4/9f/49f7f1d7-b1f7-5dde-b869-fc0f220a1f66/60ddbdd2766d6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/4/9f/49f7f1d7-b1f7-5dde-b869-fc0f220a1f66/60ddbdd2766d6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/4/9f/49f7f1d7-b1f7-5dde-b869-fc0f220a1f66/60ddbdd2766d6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/4/9f/49f7f1d7-b1f7-5dde-b869-fc0f220a1f66/60ddbdd2766d6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/4/9f/49f7f1d7-b1f7-5dde-b869-fc0f220a1f66/60ddbdd2766d6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/4/9f/49f7f1d7-b1f7-5dde-b869-fc0f220a1f66/60ddbdd2766d6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/4/9f/49f7f1d7-b1f7-5dde-b869-fc0f220a1f66/60ddbdd2766d6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/4/9f/49f7f1d7-b1f7-5dde-b869-fc0f220a1f66/60ddbdd2766d6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/dr-leana-wen-shows-us-how-she-travels-safely-with-her-unvaccinated-children/video_a1bf4530-8a73-503b-8bd8-828bffca35df.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dr. Leana Wen shows us how she travels safely with her unvaccinated children"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/a/1b/a1bf4530-8a73-503b-8bd8-828bffca35df/60da18d4a0a69.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/a/1b/a1bf4530-8a73-503b-8bd8-828bffca35df/60da18d4a0a69.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/a/1b/a1bf4530-8a73-503b-8bd8-828bffca35df/60da18d4a0a69.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/a/1b/a1bf4530-8a73-503b-8bd8-828bffca35df/60da18d4a0a69.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/a/1b/a1bf4530-8a73-503b-8bd8-828bffca35df/60da18d4a0a69.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/11-year-old-cross-examined-by-father-in-florida-murder-trial/video_796e15c3-ae9c-5b52-aee8-930169c3fdc2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="11-year-old cross-examined by father in Florida murder trial"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/7/96/796e15c3-ae9c-5b52-aee8-930169c3fdc2/60cc133c90a38.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/7/96/796e15c3-ae9c-5b52-aee8-930169c3fdc2/60cc133c90a38.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/7/96/796e15c3-ae9c-5b52-aee8-930169c3fdc2/60cc133c90a38.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/7/96/796e15c3-ae9c-5b52-aee8-930169c3fdc2/60cc133c90a38.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/7/96/796e15c3-ae9c-5b52-aee8-930169c3fdc2/60cc133c90a38.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/ted-cruz-accused-of-mansplaining-as-hearing-goes-off-the-rails/video_26023dbf-6fa4-58a4-930d-4cc9e83082c4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ted Cruz accused of 'mansplaining' as hearing goes off the rails"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/2/60/26023dbf-6fa4-58a4-930d-4cc9e83082c4/60d4b3fa3b7dd.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/2/60/26023dbf-6fa4-58a4-930d-4cc9e83082c4/60d4b3fa3b7dd.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/2/60/26023dbf-6fa4-58a4-930d-4cc9e83082c4/60d4b3fa3b7dd.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/2/60/26023dbf-6fa4-58a4-930d-4cc9e83082c4/60d4b3fa3b7dd.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/2/60/26023dbf-6fa4-58a4-930d-4cc9e83082c4/60d4b3fa3b7dd.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/2/60/26023dbf-6fa4-58a4-930d-4cc9e83082c4/60d4b3fa3b7dd.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/2/60/26023dbf-6fa4-58a4-930d-4cc9e83082c4/60d4b3fa3b7dd.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/romney-no-reason-to-disagree-drought-linked-to-climate-crisis/video_b468a564-ec37-53d4-8fc0-b8221905ba84.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Romney: 'No reason to disagree' drought linked to climate crisis"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/b/46/b468a564-ec37-53d4-8fc0-b8221905ba84/60d8b999b589b.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/b/46/b468a564-ec37-53d4-8fc0-b8221905ba84/60d8b999b589b.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/b/46/b468a564-ec37-53d4-8fc0-b8221905ba84/60d8b999b589b.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/b/46/b468a564-ec37-53d4-8fc0-b8221905ba84/60d8b999b589b.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/b/46/b468a564-ec37-53d4-8fc0-b8221905ba84/60d8b999b589b.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/watch-cnns-dr-sanjay-gupta-host-jeopardy/video_4c0cf4d1-4a2f-57c1-9ce5-12643790c1ce.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch CNN's Dr. Sanjay Gupta host 'Jeopardy!'"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/4/c0/4c0cf4d1-4a2f-57c1-9ce5-12643790c1ce/60ddcb3b988be.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/4/c0/4c0cf4d1-4a2f-57c1-9ce5-12643790c1ce/60ddcb3b988be.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/4/c0/4c0cf4d1-4a2f-57c1-9ce5-12643790c1ce/60ddcb3b988be.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/4/c0/4c0cf4d1-4a2f-57c1-9ce5-12643790c1ce/60ddcb3b988be.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/4/c0/4c0cf4d1-4a2f-57c1-9ce5-12643790c1ce/60ddcb3b988be.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/atlanta-woman-wakes-up-to-find-a-wild-african-cat-on-her-bed/video_57692ee1-8123-5c4c-8663-4a99e8804c56.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Atlanta woman wakes up to find a wild African cat on her bed"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/5/76/57692ee1-8123-5c4c-8663-4a99e8804c56/60e104773fabc.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/5/76/57692ee1-8123-5c4c-8663-4a99e8804c56/60e104773fabc.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/5/76/57692ee1-8123-5c4c-8663-4a99e8804c56/60e104773fabc.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/5/76/57692ee1-8123-5c4c-8663-4a99e8804c56/60e104773fabc.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/content/tncms/assets/v3/editorial/5/76/57692ee1-8123-5c4c-8663-4a99e8804c56/60e104773fabc.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-593527" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-957512" class="tncms-block"><section id="block-957512" class="block emphasis-h3   " ><div id="evvnt-calendar-957512"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_957512();"></script></section></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-593511" class="tncms-block"><section id="block-593511" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593511 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.hazard-herald.com\/stock_market"}</script>
    </div></section></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-593469" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-bottom","slot":"1","fold":"span","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hazard-herald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-593470" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"span","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hazard-herald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-593567" class="tncms-block"><section id="block-593567" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593567 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-593518" class="tncms-block"><section id="block-593518" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-593518 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HAZARDHERALD&amp;publisher_url:hazard-herald.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-refund-policy"  href="/site/refund.html"  tabindex="0">
                    <span class="nav-label">Refund Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-630048" class="tncms-block"><section id="block-630048" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-630048 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>hazard-herald.com</strong><br>
    439 High Street<br>
    Hazard, KY 41701
    <br>
    U.S.A.<br>
    
        <strong>Phone:</strong> 1-606-436-5771<br>
        <strong>Email:</strong> <a href="mailto:jjones@hazard-herald.com">jjones@hazard-herald.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-593522" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-593522"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Hazard Herald</a>, 439 High Street Hazard, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-bottom']]);
                });
            </script>
        </div>
    </div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.hazard-herald.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hazard-herald.com%252Fnews%252Findependence-day-events-on-tap-throughout-region%252Farticle_af8530fe-db46-11eb-a5a4-03cf9123564d.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("af8530fe-db46-11eb-a5a4-03cf9123564d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12108.add('act', dmpData);_cc12108.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.f4b311c763b63924461daa985353b5a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hazard-herald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_957512() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "hazard-herald.com",
            discovery: {
                element: "#evvnt-calendar-957512",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Hazard Herald",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc12108.add('act', serviceData);_cc12108.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12108.add('act', dmpData);_cc12108.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>